<!doctype html>
<html lang="en-US">
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-8534745618008742",
        enable_page_level_ads: true
      });
    </script>
    
    <!-- facebook open graph -->
    
    <meta property="og:image" content="http://dusken.no/media/thumbs/uploads/images/Cashmere_Kred_Cashmere%20Records.jpg.1200x630_q85_upscale.jpg">
    
    <meta property="og:title" content="Bugner av  musikkglede og potensial">
    <meta property="og:type" content="article">
    <meta property="og:description" content="Cashmere factory – Heights Resort">

    <script src="//static.ak.fbcdn.net/connect.php/js/FB.Share"></script>
    <!-- end facebook open graph -->

    

    
    
    
    
    
    

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="theme-color" content="#292929" />

    <title>Dusken.no | Bugner av  musikkglede og potensial</title>
    <link rel="shortcut icon" href="/static/img/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/static/img/apple-touch-icon-57x57-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/img/apple-touch-icon-72x72-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/img/apple-touch-icon-114x114-precomposed.png">
    <link rel="alternate" type="application/rss+xml" href="/feed/">

    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>

    <link rel="stylesheet" href="/static/CACHE/css/5ba8f818e88c.css" type="text/css" /><link rel="stylesheet" href="/static/CACHE/css/de423dda0b43.css" type="text/css" media="print" /><link rel="stylesheet" href="/static/CACHE/css/bc2b3a3fd20e.css" type="text/css" />

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-4404225-4']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <!-- Google Analytics end -->
</head>
<body>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1608749579341447',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>




    <header>
        <!-- Start header -->
        <div class="container">
            <div class="nav-flex-container content-container">

                <div class="container-centering-item">
                    <!-- Centers logo on smaller screens, has a "tips oss"-button -->
                    <a href="mailto:tips@dusken.no">
                        <img class="tips-button" src="/static/img/mail-icon-tips.png" alt="Tips oss">
                    </a>
                </div>

                <div class="container-logo">
                    <a href="/"><img  id="nav-logo" class="img" src="/static/img/logo.png" alt="Dusken logo"></a>
                </div>

                <div class="container-menus">
                    <div class="nav-item"><a href="/">Dusken</a></div>
                    <div class="nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                    <div class="nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="container-buttons">
                    <a href="mailto:debatt@studentmediene.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Debatt</div></a>
                    <a href="mailto:tips@dusken.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Tips oss</div></a>
                </div>

                <div class="container-hamburger-button">
                    <a id="hamburger-button">
                        <img class="img-responsive hamburger" src="/static/img/hamburger.png" alt="Meny">
                    </a>
                </div>

              </div>
        </div>
            <!-- End header -->

        <!-- Start drop down-menu when clicking on hamburger -->
        <div class="hamburger-dropdown-container">
            <div class="hamburger-dropdown container">
                <div class="hamburger-menus">
                  <div class="hamburger-nav-item"><a href="/">Dusken</a></div>
                  <div class="hamburger-nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                  <div class="hamburger-nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="hamburger-categories">
                    

    <div class="category-items Studiestart "
         onclick="window.location='/artikkel/kategori/studiestart/';">
            Studiestart
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/nyheter/';">
            Nyheter
    </div>

    <div class="category-items reportasje "
         onclick="window.location='/artikkel/kategori/reportasje/';">
            Reportasje
    </div>

    <div class="category-items kultur "
         onclick="window.location='/artikkel/kategori/kultur/';">
            Kultur
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/forskning/';">
            Forskning
    </div>

    <div class="category-items Kommentar "
         onclick="window.location='/artikkel/kategori/kommentar/';">
            Kommentar
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/musikk/';">
            Musikk
    </div>

    <div class="category-items sport "
         onclick="window.location='/artikkel/kategori/sport/';">
            Sport
    </div>

    <div class="category-items forbruker "
         onclick="window.location='/artikkel/kategori/forbruker/';">
            Forbruker
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/anmeldelse/';">
            Anmeldelse
    </div>

    <div class="category-items video "
         onclick="window.location='/artikkel/kategori/portrett/';">
            Portrett
    </div>

    <div class="category-items debatt "
         onclick="window.location='/artikkel/kategori/debatt/';">
            Debatt
    </div>

    <div class="category-items pstereo "
         onclick="window.location='/artikkel/kategori/pstereo/';">
            Pstereo
    </div>

    <div class="category-items humor "
         onclick="window.location='/artikkel/kategori/humor/';">
            Underholdning
    </div>



                </div>

                <div class="hamburger-search">
                    <div class="searchbar">
                        <form method="GET" action="/search/">
                            <input type="search" id="search-redirect" name="q" class="global-search form-control" placeholder="Søk">
                        </form>
                    </div>
                </div>
            </div>
        </div>
        <!-- End drop down-menu -->
    </header>
 <!-- end block header -->




<div class="container">
    <div class="row">
        <div class="content-container below-dropdown">
            
            
            

<div class="row" id="main-col">
    <div class="col-sm-9">
        <div class="row" id="header-article">
            <div class="col-sm-12">
            
                <img class="img-responsive header-image" id="header-img" src="/media/thumbs/uploads/images/Cashmere_Kred_Cashmere%20Records.jpg.0x780_q85_upscale.jpg" alt="Article Bugner av  musikkglede og potensial image">
                
            
            </div>
        </div>
        <div >
            <div class=" col-sm-11">
                <h1>Bugner av  musikkglede og potensial</h1>
                
                <div class="row">
                    <div class="byline col-xs-12">
                        
                        <p class="authorname">Tekst:&nbsp;Emilie Pedersen</p>
                        
                        
                        
                        
                        <p class="authorname">Foto:&nbsp;Cashmere Records</p>
                        
                        
                        <p class="published">Publisert: 10.03.2017 10:48</p>
                        
                    </div>
                </div>
                <section class="article published">
                    
                    <p class="leading-paragraph">
                        Cashmere factory – Heights Resort
                    </p>
                    

                    

                    
                        
                        <p><strong>Indiepop-gruppa Cashmere Factory</strong> fra Ålesund har vært på offensiven i det siste. Med flere singler, konserter og fjorårets Musikkpris i Sunnmøre under beltet har de nå sluppet sitt første album. Etter å ha blitt positivt overrasket under Trondheim Calling har jeg allerede rukket å få dilla på noen av låtene. Det som slår meg raskt er hvor varierte låtene er – noen er glade med livlige og fengende rytmer, mens andre klinger dystrere. På mange måter virker gruppa som et sammensatt musikalt kollektiv, hvor ulike humør og impulser utfyller hverandre.</p>
<p><strong>Låter som «Young» og «Feelgood»</strong> feirer ungdomskulturen, med et snev av humor som ikke overdriver på YOLO-faktor. Lydbildet består i stor grad av klassiske power-refreng med mye trykk og koring. Det kan fort bli litt mange elementer og taktskifter å forholde seg til, men det fungerer. Låter som «Blonde» og «Mosey» har igjen et helt annet tempo og uttrykk. Her får vi høre roligere og funky rytmer. Produksjonsmessig har Cashmere Factory mye å gå på. Jeg får følelsen av at jeg hører på et konsertopptak, og vokalisten virker å slite med å artikulere seg raskt nok.</p>
<p><strong>Det nest siste sporet</strong> på plata, «Resort», varer et drøyt minutt og er heller overflødig. Slike kunstpauser kan ofte virke mot sin hensikt, og ødelegge den gode flyten. Siste låt «Differ Stiffer» er også rimelig anonym sammenlignet med kraftige låter som «Paw». Det er riktignok risikoen man tar når man lager et eksperimentelt album, selv om det på mange områder absolutt har lønt seg for gruppa. </p>
<p><strong>Det er vanskelig å skille seg ut</strong> som indiepop-band, men Ålesundgjengen har en egen sound og mye potensiale. De har allerede etablert en veldig god tilstedeværelse på scenen – låtene er litt enten eller, men jeg gleder meg til å følge gruppa videre.</p>
                        
                        

<!-- Google Analytics clickcounter (GA event) -->
<a data-id="1" id="inline-ad" href="https://bunnpris.no/billig-middag" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Bunnpris - Periode 3-4 V17']);">
<!-- Google Analytics clickcounter end -->
    <img src="/media/Dusken_desktop_830x350_BM.JPG.0x200_q85_crop_upscale_YmufLR8.jpg">
</a>
    
<script>

    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie !== '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) === (name + '=')) {
                    cookieValue =   decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }

    var csrftoken = getCookie('csrftoken');

    function increment_viewcount(ad_id, isAtTop = true){
        $.ajax({
            url: "/ad/adcount/",
            data: { id: ad_id, position: isAtTop? 'top' : 'bottom' },
            type: 'POST',
            headers: { 'X-CSRFToken': csrftoken }
        });
    }

    var paragraphs = $(".article>p").length -1; /* Subtract one because of lead */

    if(paragraphs > 11){
        /* Inject ad to middle-ish of article */
        $(".article>p:eq(4)").after($("#inline-ad"));
        $("#inline-ad").before("<p><em>Saken fortsetter etter annonsen</em></p>");
        increment_viewcount($("#inline-ad").data("id"));
        increment_viewcount($("#inline-ad-2").data("id"), false);

    }
    else if(paragraphs > 5){
        $(".article>p:eq(4)").after($("#inline-ad"));
        $("#inline-ad").before("<p><em>Saken fortsetter etter annonsen</em></p>");
        $("#inline-ad-2").remove();
        increment_viewcount($("#inline-ad").data("id"));
    }
    else {
        /* Hide second ad */
        $("#inline-ad-2").remove();
        increment_viewcount($("#inline-ad").data("id"));
    }


</script>



                    

                    

                </section>
            </div>
            <div class="socialbuttons col-sm-1 hidden-sm hidden-xs">
                <!-- Twitter -->
                <div class="socialbutton-twitter-column fixedElement">
                    <a href="javascript:(function(){window.twttr=window.twttr||{};var D=550,A=450,C=screen.height,B=screen.width,H=Math.round((B/2)-(D/2)),G=0,F=document,E;if(C&gt;A)
                    {G=Math.round((C/2)-(A/2))}window.twttr.shareWin=window.open('http://twitter.com/share','',
                    'left='+H+',top='+G+',width='+D+',height='+A+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
                    E=F.createElement('script');E.src='http://platform.twitter.com/bookmarklets/share.js?v=1';F.getElementsByTagName('head')[0].appendChild(E)}());"
                       rel="tooltip" data-placement="top" title="Del denne artikkelen på Twitter"><img style="display: block" name="socialIcon" src="/static/img/twitter_icon.png" width="50px" height="100%"></a>
                </div>
                <!-- Facebook -->
                <div class="socialbutton-facebook-column fixedElement">
                    <a href="http://www.facebook.com/share.php?u=<;url>" onclick="return fbs_click()" rel="tooltip" data-placement="top" title="Del denne artikkelen på Facebook"><img style="display: block" name="socialIcon" src="/static/img/facebook_icon.png" width="50px" height="100%"></a>
                </div>

                <!-- Google+ -->
                <div class="socialbutton-gplus-column fixedElement">
                    <a href="javascript:void(window.open('https://plus.google.com/share?ur\l='+encodeURIComponent(location),
                    'Share to Google+','width=600,height=460,menubar=no,location=no,status=no'));" rel="tooltip" data-placement="top" title="Del denne artikkelen på Google+"><img style="display: block" name="socialIcon" src="/static/img/gplus_icon.png" width="50px" height="100%"></a>
                </div>
            </div>
        </div>
    </div>
    <div class="col-sm-3 ad-col-article article-sidebar">
        <div class="adtext">
            Annonser
        </div>
        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="http://www.gullsmeddahlsveen.no/nth-ringen-historie" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Gullsmed Dahlsveen - Periode 3-8 V17']);">
                <!-- Google Analytics clickcounter end -->
                    
                     <img src="/media/thumbs/uploads/images/NTH-100x135-11-03-2-2-page-001%20(1).jpg.267x750_q85_upscale.jpg" alt="ad" width="100%" height="100%" scale="tofit" >
                    
                </a>
            </div>
	    </div>
	   
	






        





	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="http://www.tannlegetrondheim.net/" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'DINE TENNER TANNKLINIKKEN']);">
                <!-- Google Analytics clickcounter end -->
                    
                     <img src="/media/thumbs/uploads/images/DINE%20TENNER%20TANNKLINIKKEN.gif.267x750_q85_upscale.jpg" alt="ad" width="100%" height="100%" scale="tofit" >
                    
                </a>
            </div>
	    </div>
	   
	






        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="https://bunnpris.no/billig-middag" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Bunnpris - Periode 3-4 V17']);">
                <!-- Google Analytics clickcounter end -->
                    
                </a>
            </div>
	    </div>
	   
	
	
	
	
	
	
	



	
	
	
	
	




    </div>
</div>

<div class="related-articles-row">
   
        <div class="col-sm-4">
            <a href="/artikkel/26796/-68/">
                
                    <img src="/media/thumbs/uploads/images/17198547_10154148542732251_299477683_n.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                
                <h1>Lovende start</h1>
                <span>
                    Til tross for at de kun har spilt sammen i noen måneder, leverer Juno en fengende konsertopplevelse.
                </span>
            </a>
        </div>
    
        <div class="col-sm-4">
            <a href="/artikkel/26767/haunted-mansions-imponerer-kun-delvis/">
                
                    <img src="/media/thumbs/uploads/images/digfs1459.JPG.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                
                <h1>Haunted Mansions imponerer kun delvis</h1>
                <span>
                    ANMELDELSE: Lørdagens konsert på Knaus var tam, men det skinner igjennom at bandet har mer å komme med.
                </span>
            </a>
        </div>
    
        <div class="col-sm-4">
            <a href="/artikkel/26710/snarveien-til-den-komplekse-lsning/">
                
                    <img src="/media/thumbs/uploads/images/Teknologibygget_Kred_Statsbygg%20(1).jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                
                <h1>Snarveien til den komplekse løsning</h1>
                <span>
                    Teknologibygget på Kalvskinnet følger en velkjent oppskrift, og arkitekturen forsvinner i mangel på orden.
                </span>
            </a>
        </div>
    
</div>

<div class="comment-section col-sm-12">
    <div id="disqus_thread"></div>
    <!-- DisquUS -->
    <script type="text/javascript">
        /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
        var disqus_shortname = 'duskenno';
        var disqus_identifier = '26787';
        var disqus_url = 'http://dusken.no/artikkel/26787/cashmere-factory-heights-resort/';

        /* * * DON'T EDIT BELOW THIS LINE * * */
        (function() {
            var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
            dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
            (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
        })();
    </script>
    <noscript>Hvis du vil se kommentarene må du slå på javascript.</noscript>
    <!-- end DisquUS -->
    </div>
</div>

        </div>
    </div>
</div>





<div class="footer-fill">
    <div class="row global-footer top-footer container" style="margin:auto;">
        <div class="col-xs-12 col-sm-6">
            <a href="/">
                <img class="main-logo" href="/" src="/static/img/logo.png" alt="Dusken logo">
                <span class="logo-text">Dusken.no</span>
            </a>

            <form method="GET" action="/search/">
                <input type="search" name="q" class="global-lower-search form-control" id="footer-search" placeholder="Søk"><p></p>
            </form>
        </div>

        <div class="sak-liste col-sm-offset-2 col-sm-4">
            <h3>Har du et tips?</h3>
            <ul class="list-unstyled">
                <li><i class="icon-envelope"></i><a href="mailto:tips@dusken.no">tips@studentmediene.no</a></li>
                <li><i class="icon-twitter"></i><a href="https://twitter.com/Dusken_no">@dusken_no</a></li>
            </ul>
            <h3>Annonsere hos oss?</h3>
            <ul class="list-unstyled">
                <li><a href="/annonsere/">Se vår salgskatalog</a> eller</li>
                <li>kontakt <a href="mailto:salgssjef@studentmediene.no">salgssjef@studentmediene.no</a></li>
            </ul>
        </div>
    </div>
</div>

    <div class="row global-footer footer-bottom">
        <div class="bottom-footer col-xs-12">
            <ul class="sociallinks">
                <li><a href="https://twitter.com/Dusken_no" rel="tooltip" data-placement="top" class="twitter-icon" title="Twitter"></a></li>
                <li><a href="https://www.facebook.com/dusken.no" rel="tooltip" data-placement="top" class="facebook-icon" title="Facebook" target="_blank"></a></li>
                <li><a href="/feed/" rel="tooltip" data-placement="top" class="rss-icon" title="RSS"></a></li>
                <li><a href="mailto:tips@dusken.no" rel="tooltip" data-placement="top" class="mail-icon" title="Kontakt Oss"></a></li>
            </ul>
        </div>
        <div class="row footerabout">
            <div class="col-sm-6 col-sm-offset-3">
                <p>Denne tjenesten tilbys av Studentmediene i Trondheim AS. Musikken er gjengitt med tilatelse fra <a href="http://www.tono.no">TONO/NCB</a>. Uautorisert lenking, videreføring eller kopiering er ulovlig.
                </p>
            </div>
        </div>
        <div class="col-xs-12 footerabout">
            <p>Ansvarlig redaktør: Anette Sivertstøl</p>
            <p><a href="/kontakt/">Kontakt oss</a></p>
            <p>
                <script language="JavaScript" type="text/javascript">document.write((new Date()).getFullYear());</script>
                © Dusken.no
            </p><p>

        </p></div>
    </div>
 <!-- End block footer -->





<script type="text/javascript" src="/static/CACHE/js/6390842b0cc3.js"></script>


    
    <script type="text/javascript">
        $(window).scroll(function(e){

            var scrollTo = document.getElementById("header-img").height + 100;
            var scrollClass = '.fixedElement';
            var staticEnd = document.getElementById("main-col").clientHeight - 50;

            $el = $(scrollClass);
            position = $el.position();
            if ($(this).scrollTop() > scrollTo && $el.css('position') != 'fixed'){
            $(scrollClass).css({'position': 'fixed', "top": "20px"});
            } else if ((position.top < scrollTo) && ($el.css('position') != 'absolute')){
             $(scrollClass).css({'position': 'absolute', "top": "20px"});
            }
            if (position.top >= staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "none";
                }
            } else if (position.top < staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "block";
                }
            }
        });
        jQuery(document).ready(function ($) {
            // Royal slider inline config
            $(".inlineSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
            // Article header slider
            $(".headerSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
        });
    </script>
    <script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}
    </script>


<script type="text/javascript">
    $("[rel=tooltip]").tooltip();

    
    var searchClick = (Modernizr.touch) ? "touchend" : "click";
    $(".show-search").on(searchClick, function () {
        $(".search-redirect").toggleClass("visible-search");
    });

    $("#hamburger-button").on("click", function(){
        $(".hamburger-dropdown-container").toggleClass("hamburger-visible");
    });

    // using jQuery
    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie != '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) == (name + '=')) {
                    cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }
</script>

<script type="text/javascript">
    var csrftoken = getCookie('csrftoken');
    function csrfSafeMethod(method) {
        // these HTTP methods do not require CSRF protection
        return (/^(GET|HEAD|OPTIONS|TRACE)$/.test(method));
    }

    $.ajaxSetup({
        crossDomain: false, // obviates need for sameOrigin test
        beforeSend: function (xhr, settings) {
            if (!csrfSafeMethod(settings.type)) {
                xhr.setRequestHeader("X-CSRFToken", csrftoken);
            }
        }
    });
</script>


<script type="text/javascript">
    jQuery(document).ready(function ($) {
        $(".royalSlider").royalSlider({
            loop: true,
            keyboardNavEnabled: true,
            controlsInside: true,
            imageScaleMode: 'fill',
            autoScaleSlider: true,
            autoScaleSliderWidth: 16,
            autoScaleSliderHeight: 9,
            controlNavigation: 'bullets',
            autoPlay: {
                enabled: true,
                pauseOnHover: false,
                delay: 7000
            },
            slidesSpacing: 0,
            arrowsNav: false,
            fadeinLoadedSlide: true,
            navigateByClick: false
        });
    });
</script>

</body></html>
