<!doctype html>
<html lang="en-US">
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-8534745618008742",
        enable_page_level_ads: true
      });
    </script>
    
    <!-- facebook open graph -->
    
    <meta property="og:image" content="http://dusken.no/media/thumbs/uploads/images/Maiden.jpg.1200x630_q85_upscale.jpg">
    
    <meta property="og:title" content="Trondheim Rocks: Søndag">
    <meta property="og:type" content="article">
    <meta property="og:description" content="Når man trodde at det ikke kunne blitt bedre.">

    <script src="//static.ak.fbcdn.net/connect.php/js/FB.Share"></script>
    <!-- end facebook open graph -->

    

    
    
    
    
    
    

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="theme-color" content="#292929" />

    <title>Dusken.no | Trondheim Rocks: Søndag</title>
    <link rel="shortcut icon" href="/static/img/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/static/img/apple-touch-icon-57x57-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/img/apple-touch-icon-72x72-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/img/apple-touch-icon-114x114-precomposed.png">
    <link rel="alternate" type="application/rss+xml" href="/feed/">

    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>

    <link rel="stylesheet" href="/static/CACHE/css/5ba8f818e88c.css" type="text/css" /><link rel="stylesheet" href="/static/CACHE/css/de423dda0b43.css" type="text/css" media="print" /><link rel="stylesheet" href="/static/CACHE/css/da938bf6f2dd.css" type="text/css" />

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-4404225-4']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <!-- Google Analytics end -->
</head>
<body>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1608749579341447',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>




    <header>
        <!-- Start header -->
        <div class="container">
            <div class="nav-flex-container content-container">

                <div class="container-centering-item">
                    <!-- Centers logo on smaller screens, has a "tips oss"-button -->
                    <a href="mailto:tips@dusken.no">
                        <img class="tips-button" src="/static/img/mail-icon-tips.png" alt="Tips oss">
                    </a>
                </div>

                <div class="container-logo">
                    <a href="/"><img  id="nav-logo" class="img" src="/static/img/logo.png" alt="Dusken logo"></a>
                </div>

                <div class="container-menus">
                    <div class="nav-item"><a href="/">Dusken</a></div>
                    <div class="nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                    <div class="nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="container-buttons">
                    <a href="mailto:debatt@studentmediene.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Debatt</div></a>
                    <a href="mailto:tips@dusken.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Tips oss</div></a>
                </div>

                <div class="container-hamburger-button">
                    <a id="hamburger-button">
                        <img class="img-responsive hamburger" src="/static/img/hamburger.png" alt="Meny">
                    </a>
                </div>

              </div>
        </div>
            <!-- End header -->

        <!-- Start drop down-menu when clicking on hamburger -->
        <div class="hamburger-dropdown-container">
            <div class="hamburger-dropdown container">
                <div class="hamburger-menus">
                  <div class="hamburger-nav-item"><a href="/">Dusken</a></div>
                  <div class="hamburger-nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                  <div class="hamburger-nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="hamburger-categories">
                    

    <div class="category-items Studiestart "
         onclick="window.location='/artikkel/kategori/studiestart/';">
            Studiestart
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/nyheter/';">
            Nyheter
    </div>

    <div class="category-items reportasje "
         onclick="window.location='/artikkel/kategori/reportasje/';">
            Reportasje
    </div>

    <div class="category-items kultur "
         onclick="window.location='/artikkel/kategori/kultur/';">
            Kultur
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/forskning/';">
            Forskning
    </div>

    <div class="category-items Kommentar "
         onclick="window.location='/artikkel/kategori/kommentar/';">
            Kommentar
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/musikk/';">
            Musikk
    </div>

    <div class="category-items UKA "
         onclick="window.location='/artikkel/kategori/UKA/';">
            UKA
    </div>

    <div class="category-items sport "
         onclick="window.location='/artikkel/kategori/sport/';">
            Sport
    </div>

    <div class="category-items forbruker "
         onclick="window.location='/artikkel/kategori/forbruker/';">
            Forbruker
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/anmeldelse/';">
            Anmeldelse
    </div>

    <div class="category-items video "
         onclick="window.location='/artikkel/kategori/portrett/';">
            Portrett
    </div>

    <div class="category-items debatt "
         onclick="window.location='/artikkel/kategori/debatt/';">
            Debatt
    </div>

    <div class="category-items pstereo "
         onclick="window.location='/artikkel/kategori/pstereo/';">
            Pstereo
    </div>

    <div class="category-items humor "
         onclick="window.location='/artikkel/kategori/humor/';">
            Underholdning
    </div>



                </div>

                <div class="hamburger-search">
                    <div class="searchbar">
                        <form method="GET" action="/search/">
                            <input type="search" id="search-redirect" name="q" class="global-search form-control" placeholder="Søk">
                        </form>
                    </div>
                </div>
            </div>
        </div>
        <!-- End drop down-menu -->
    </header>
 <!-- end block header -->




<div class="container">
    <div class="row">
        <div class="content-container below-dropdown">
            
            
            

<div class="row" id="main-col">
    <div class="col-sm-9">
        <div class="row" id="header-article">
            <div class="col-sm-12">
            
                <img class="img-responsive header-image" id="header-img" src="/media/thumbs/uploads/images/Maiden.jpg.0x780_q85_upscale.jpg" alt="Article Trondheim Rocks: Søndag image">
                
            
            </div>
        </div>
        <div >
            <div class=" col-sm-11">
                <h1>Trondheim Rocks: Søndag</h1>
                
                <div class="row">
                    <div class="byline col-xs-12">
                        
                        <p class="authorname">Tekst:&nbsp;Lukas Kruk</p>
                        
                        
                        
                        
                        <p class="authorname">Foto:&nbsp;Lukas Kruk</p>
                        
                        
                        <p class="published">Publisert: 04.06.2018 19:05</p>
                        
                    </div>
                </div>
                <section class="article published">
                    
                    <p class="leading-paragraph">
                        Når man trodde at det ikke kunne blitt bedre.
                    </p>
                    

                    
                        


                    

                    
                        
                        <p><strong>Søndagen startet litt</strong> senere for meg enn alle andre på festivalen. Jeg kom inn på festivalområdet først på ettermiddagen, og følte meg like uggen i kroppen som etter en god treningsøkt, noe som var selvforklarende med tanke på aktivitetsnivået mitt dagen før. Det første man kunne notere seg på dette tidspunktet var en enda større folkemengde enn det var på samme tidspunktet i går. Likevel hadde drikkekøene minsket betydelig, enten på grunn av et større forbruk av drikkevarer dagen før eller logistiske forandringer på selve festivalen. Jeg overhørte flere hadde uttrykke misnøye over de lange køene i går, og det så ut som problemet hadde løst seg. </p>
<p><strong>Etter hver konsert</strong> kunne man se meldingen «Husk å drikke mye vann» på skjermene. Det er klart at det er kjempeviktig ikke bare på grunn av det høye energiforbruket, der man er svært aktive under konsertene, men også da alkohol er til stede. Alvorlig dehydrering kan fort skje under slike omstendigheter. På lørdag jeg spurte vaktene om det var mulig å hente springvann noe sted, og svarte de med, «Nei, det er ikke noe springvann på området, men du kan jo kjøpe Imsdal i baren.». «Ok.» svarte jeg, og gikk bort til nærmeste telt, og ble sjokkert over hva jeg så. 45 kroner for 3 desiliter vann blir ganske drøyt for noe som burde være en menneskerett. 

<div class="imagefloatright small-image">
    <img src="/media/thumbs/uploads/images/Kvelertak_JSlzxmX.jpg.300x0_q85_upscale.jpg" alt="[ image ]">
    
    <div class="imagedescription">
    	
        <div class="imagecredit">Foto: Lukas Kruk</div>
        
        
    	<figcaption style="">Kvelertak</figcaption>
        
    </div>
    
</div>

<strong>Nok digresjon,</strong> tilbake til det viktigste. Nemlig konsertene. Min første opplevelse for dagen var Kvelertak på hovedscenen. Stemningen i publikum var varm og energisk i påvente av introen. De slo inn hardt med «Bruene Brenn», og man kunne legge merke til at det norske publikummet var over middels glad i dem. En moshpit brøt seg løs i løpet av bare noen sekunder, og etter et par låter ble til den absolutt største piten jeg har sett hittil i løpet av festivalen. Det var tydelig at folk hadde det utrolig morsomt under hele konserten. </p>
<p><strong>Om moshpit ikke var nok,</strong> fulgte crowdsurfing tett på. Det var alltid flere personer som fløy over publikum og tilbake. En slik mengde har jeg personlig ikke sett samlet i løpet av hele gårsdagen, så det var kjempeartig å få med seg. Etter allsanglåter som «Blodtørst» og «Mjød» var ferdig hadde Kvelertak avsluttet konserten med legendariske «Kvelertak». 

<div class="imagefloatright small-image">
    <img src="/media/thumbs/uploads/images/Spidergawd.jpg.300x0_q85_upscale.jpg" alt="[ image ]">
    
    <div class="imagedescription">
    	
        <div class="imagecredit">Foto: Lukas Kruk</div>
        
        
    	<figcaption style="">Spidergawd</figcaption>
        
    </div>
    
</div>

<strong>Etter Kvelertak</strong> var publikummet allerede gode og rocka i humøret, men også klare for litt avslapping fra mosh pit. Jeg var ihvertfall det. Nå var det på tide med litt psykedelisk blues-metal fra Spidergawd. Gjennom konserten spilte de meget flytende og teknisk, og det var sykt kult å se et metalband bruke saksofon til å få det lille ekstra inn i musikk bildet sitt. Alle i bandet var rett og slett helt sinnsykt dyktige musikere og i løpet av showet fant man ingenting å påpeke når det gjaldt musikk kvaliteten. Spidergawd avsluttet når kvelden begynte å sette inn, og nå hadde nesten alle på området samlet seg foran hovedscenen, og ventet i spenning for det neste bandet på menyen, nemlig Sabaton.</p>
<p><strong>Etter en bakgrunns-avspilling</strong> av «In the Army Now» og «The March to War», var det mange blodfans som ventet i spenning på at de skulle komme på opp scenen. Selve konserten tartet med «Ghost Division» og man så at de alle fleste koste seg. Det var tydelig at Sabaton lagde et bra show for å ha det moro selv, og ikke bare for betalingen. Det var flere ganger hvor så si hele publikum var engasjerte, spesielt på allsanglåter som «Last Stand» og «Primo Victoria» som man kunne høre fra langt unna.</p>
<p><strong>Når Sabaton avlslutet</strong> med «To Hell And Back» ventet jeg i spenning på neste bandet. Den var såpass høy at drøye tjue minutter med ventetid virket som en evighet, når man sto på den andre scenen og ventet på Killswitch Engage. Omsider kom de på akkurat slik man skulle forvente, nemlig hardt, både teknisk og melodisk. Publikumet var litt fordelt på dette tidspunktet, da mange var redde for å miste sin plassen til Iron Maiden konserten og holdt seg foran hovedscenen til enhver tid. 

<div class="imagefloatright small-image">
    <img src="/media/thumbs/uploads/images/Killswitch.jpg.300x0_q85_upscale.jpg" alt="[ image ]">
    
    <div class="imagedescription">
    	
        <div class="imagecredit">Foto: Lukas Kruk</div>
        
        
    	<figcaption style="">Killswitch Engage</figcaption>
        
    </div>
    
</div>

<strong>Heldigvis påvirket dette</strong> ikke konserten betydelig. Killswitch Engage klarte å få til et dritkult og profesjonelt show, og med tiden trakk publikummet nærmere scenen og moshpiten begynte å vokse hurtig. Med låter som «Cure», «Hate By Design» og «Last Serenade» var energien helt vill, og jeg koste meg som bare det. Coverlåta «Holy Diver» vekket opp til og med de vanskeligste i publikummet. Jeg anbefaler på det sterkeste å se Killswitch Engage live for de som ikke har gjort det enda, det var rett og slett en slik opplevelse som er vanskelig å få tak i. </p>
<p><strong>Når Killswitch Engage</strong> var ferdig med setlisten sin var det klart for det de alle fleste har ventet på i høyeste spenning siden morningen, Iron Maiden. Presist klokken ni kunne man høre låta «Doctor Doctor» komme krypende på, og alle i publikum begynte å presse seg fremover. Etter introen var ferdig kunne vi høre talen til Churchill som sømløst gikk over i den første låten, «Aces High». På scenen så man en konstruksjon av et gammelt engelsk jagerfly i full skala, som bevegde seg med vinden. </p>
<p><strong>Etter kom låten</strong> «Where Eagles Dare», og det virket som så si alle i publikum var helt frelst av både kvaliteten på konserten og hvor teatralsk hele opplevelsen ble. Etter hvert fikk vi høre utrolig mange kjente slagere som «Trooper», «Clansman», «Wicker Man» og «Fear Of The Dark». Stemningen ble toppet med bruk av pyroteknikk, flammekastere og maskoten Eddie the Head, som var minst tre meter høy og hadde en sverdkamp med frontmannen Bruce Dickinson mens han jagde de andre i bandet rundt på scenen.</p>
<p><strong>Konserten varte i omtrent to timer</strong> og ble avsluttet med låten «Run To The Hills».
Etter at konserten var ferdig kom låten «Always Look At The Bright Side Of Life» på høyttaleranlegget, og det virket som alle var kjempefornøyde med det de fikk servert under hele festivalen. </p>
<p><strong>For å konkludere:</strong> Hvis det er fortsatt noen som sitter igjen og lurer på om Trondheim Rocks er verdt å dra på, så er svaret et definitivt ja. Man skal lete lenge etter så mange bra konserter gjennomført så profesjonelt på et sted, og i hvert fall hvis man skal prøve å finne en konkurrerende opplevelse i Trondheim. Jeg personlig krysser fingrene for Trondheim Rocks 2019, og håper at det i det minste blir like bra som det var i år.</p>
                        
                        



                    

                    

                </section>
            </div>
            <div class="socialbuttons col-sm-1 hidden-sm hidden-xs">
                <!-- Twitter -->
                <div class="socialbutton-twitter-column fixedElement">
                    <a href="javascript:(function(){window.twttr=window.twttr||{};var D=550,A=450,C=screen.height,B=screen.width,H=Math.round((B/2)-(D/2)),G=0,F=document,E;if(C&gt;A)
                    {G=Math.round((C/2)-(A/2))}window.twttr.shareWin=window.open('http://twitter.com/share','',
                    'left='+H+',top='+G+',width='+D+',height='+A+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
                    E=F.createElement('script');E.src='http://platform.twitter.com/bookmarklets/share.js?v=1';F.getElementsByTagName('head')[0].appendChild(E)}());"
                       rel="tooltip" data-placement="top" title="Del denne artikkelen på Twitter"><img style="display: block" name="socialIcon" src="/static/img/twitter_icon.png" width="50px" height="100%"></a>
                </div>
                <!-- Facebook -->
                <div class="socialbutton-facebook-column fixedElement">
                    <a href="http://www.facebook.com/share.php?u=<;url>" onclick="return fbs_click()" rel="tooltip" data-placement="top" title="Del denne artikkelen på Facebook"><img style="display: block" name="socialIcon" src="/static/img/facebook_icon.png" width="50px" height="100%"></a>
                </div>

                <!-- Google+ -->
                <div class="socialbutton-gplus-column fixedElement">
                    <a href="javascript:void(window.open('https://plus.google.com/share?ur\l='+encodeURIComponent(location),
                    'Share to Google+','width=600,height=460,menubar=no,location=no,status=no'));" rel="tooltip" data-placement="top" title="Del denne artikkelen på Google+"><img style="display: block" name="socialIcon" src="/static/img/gplus_icon.png" width="50px" height="100%"></a>
                </div>
            </div>
        </div>
    </div>
    <div class="col-sm-3 ad-col-article article-sidebar">
        <div class="adtext">
            Annonser
        </div>
        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="http://oris-trondheim.no" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'ORIS Dental']);">
                <!-- Google Analytics clickcounter end -->
                    
                     <img src="/media/thumbs/uploads/images/image005.jpg.267x750_q85_upscale.jpg" alt="ad" width="100%" height="100%" scale="tofit" >
                    
                </a>
            </div>
	    </div>
	   
	






        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	
	
	
	
	




        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="https://fb.st/2m8n55" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Pedagogstudentene stolpe 2018 ']);">
                <!-- Google Analytics clickcounter end -->
                    
                     <img src="/media/thumbs/uploads/images/stopleannonse%20pedagogstudentene.jpg.267x750_q85_upscale.jpg" alt="ad" width="100%" height="100%" scale="tofit" >
                    
                </a>
            </div>
	    </div>
	   
	
	
	
	
	



	
	
	
	
	




    </div>
</div>

<div class="col-sm-12 related-articles">
    <div class="related-articles-row">
       
            <div class="col-sm-4">
                <a href="/artikkel/27906/trondheim-rocks-lrdag/">
                    
                        <img src="/media/thumbs/uploads/images/HeaderRocks1.png.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Trondheim Rocks: Lørdag</h1>
                    <span>
                        Lokal festival i verdensklasse.
                    </span>
                </a>
            </div>
        
            <div class="col-sm-4">
                <a href="/artikkel/27901/skulle-gjenbrukt-fjorarets-suksess/">
                    
                        <img src="/media/thumbs/uploads/images/Bakkefest2.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Med fokus på lokalt og globalt</h1>
                    <span>
                        Bakkefestivalen hadde et like viktig tema i år som i fjor, og kvaliteten var omtrent like høy. Besøkstallet skulle også gjerne vært like høyt.
                    </span>
                </a>
            </div>
        
            <div class="col-sm-4">
                <a href="/artikkel/27875/sceneddens-kur/">
                    
                        <img src="/media/thumbs/uploads/images/UDnr03_M_M_klubbscene_LBF_01.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Vil fylle tomrommet i Midtbyen</h1>
                    <span>
                        Å drive utested kombinert med konsertlokale har vist seg å være vanskelig i denne byen. Nå har Trondheim Konsertkollektiv gått sammen for å løse dette problemet, og kanskje snu trenden.
                    </span>
                </a>
            </div>
        
    </div>
</div>


        </div>
    </div>
</div>





<div class="footer-fill">
    <div class="row global-footer top-footer container" style="margin:auto;">
        <div class="col-xs-12 col-sm-6">
            <a href="/">
                <img class="main-logo" href="/" src="/static/img/logo.png" alt="Dusken logo">
                <span class="logo-text">Dusken.no</span>
            </a>

            <form method="GET" action="/search/">
                <input type="search" name="q" class="global-lower-search form-control" id="footer-search" placeholder="Søk"><p></p>
            </form>
        </div>

        <div class="sak-liste col-sm-offset-2 col-sm-4">
            <h3>Har du et tips?</h3>
            <ul class="list-unstyled">
                <li><i class="icon-envelope"></i><a href="mailto:tips@dusken.no">tips@studentmediene.no</a></li>
                <li><i class="icon-twitter"></i><a href="https://twitter.com/Dusken_no">@dusken_no</a></li>
            </ul>
            <h3>Annonsere hos oss?</h3>
            <ul class="list-unstyled">
                <li><a href="/annonsere/">Se vår salgskatalog</a> eller</li>
                <li>kontakt <a href="mailto:salgssjef@studentmediene.no">salgssjef@studentmediene.no</a></li>
            </ul>
        </div>
    </div>
</div>

    <div class="row global-footer footer-bottom">
        <div class="bottom-footer col-xs-12">
            <ul class="sociallinks">
                <li><a href="https://twitter.com/Dusken_no" rel="tooltip" data-placement="top" class="twitter-icon" title="Twitter"></a></li>
                <li><a href="https://www.facebook.com/dusken.no" rel="tooltip" data-placement="top" class="facebook-icon" title="Facebook" target="_blank"></a></li>
                <li><a href="/feed/" rel="tooltip" data-placement="top" class="rss-icon" title="RSS"></a></li>
                <li><a href="mailto:tips@dusken.no" rel="tooltip" data-placement="top" class="mail-icon" title="Kontakt Oss"></a></li>
            </ul>
        </div>
        <div class="row footerabout">
            <div class="col-sm-6 col-sm-offset-3">
                <p>Denne tjenesten tilbys av Studentmediene i Trondheim AS. Musikken er gjengitt med tilatelse fra <a href="http://www.tono.no">TONO/NCB</a>. Uautorisert lenking, videreføring eller kopiering er ulovlig.
                </p>
            </div>
        </div>
        <div class="col-xs-12 footerabout">
            <p>Ansvarlig redaktør: Håkon Pedersen</p>
            <p><a href="/kontakt/">Kontakt oss</a></p>
            <p>
                <script language="JavaScript" type="text/javascript">document.write((new Date()).getFullYear());</script>
                © Dusken.no
            </p><p>

        </p></div>
    </div>
 <!-- End block footer -->





<script type="text/javascript" src="/static/CACHE/js/6390842b0cc3.js"></script>


    
    <script type="text/javascript">
        $(window).scroll(function(e){

            var scrollTo = document.getElementById("header-img").height + 100;
            var scrollClass = '.fixedElement';
            var staticEnd = document.getElementById("main-col").clientHeight - 50;

            $el = $(scrollClass);
            position = $el.position();
            if ($(this).scrollTop() > scrollTo && $el.css('position') != 'fixed'){
            $(scrollClass).css({'position': 'fixed', "top": "20px"});
            } else if ((position.top < scrollTo) && ($el.css('position') != 'absolute')){
             $(scrollClass).css({'position': 'absolute', "top": "20px"});
            }
            if (position.top >= staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "none";
                }
            } else if (position.top < staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "block";
                }
            }
        });
        jQuery(document).ready(function ($) {
            // Royal slider inline config
            $(".inlineSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
            // Article header slider
            $(".headerSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
        });
    </script>
    <script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}
    </script>


<script type="text/javascript">
    $("[rel=tooltip]").tooltip();

    
    var searchClick = (Modernizr.touch) ? "touchend" : "click";
    $(".show-search").on(searchClick, function () {
        $(".search-redirect").toggleClass("visible-search");
    });

    $("#hamburger-button").on("click", function(){
        $(".hamburger-dropdown-container").toggleClass("hamburger-visible");
    });

    // using jQuery
    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie != '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) == (name + '=')) {
                    cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }
</script>

<script type="text/javascript">
    var csrftoken = getCookie('csrftoken');
    function csrfSafeMethod(method) {
        // these HTTP methods do not require CSRF protection
        return (/^(GET|HEAD|OPTIONS|TRACE)$/.test(method));
    }

    $.ajaxSetup({
        crossDomain: false, // obviates need for sameOrigin test
        beforeSend: function (xhr, settings) {
            if (!csrfSafeMethod(settings.type)) {
                xhr.setRequestHeader("X-CSRFToken", csrftoken);
            }
        }
    });
</script>


<script type="text/javascript">
    jQuery(document).ready(function ($) {
        $(".royalSlider").royalSlider({
            loop: true,
            keyboardNavEnabled: true,
            controlsInside: true,
            imageScaleMode: 'fill',
            autoScaleSlider: true,
            autoScaleSliderWidth: 16,
            autoScaleSliderHeight: 9,
            controlNavigation: 'bullets',
            autoPlay: {
                enabled: true,
                pauseOnHover: false,
                delay: 7000
            },
            slidesSpacing: 0,
            arrowsNav: false,
            fadeinLoadedSlide: true,
            navigateByClick: false
        });
    });
</script>

</body></html>
