<!doctype html>
<html lang="en-US">
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-8534745618008742",
        enable_page_level_ads: true
      });
    </script>
    
    <!-- facebook open graph -->
    
    <meta property="og:image" content="http://dusken.no/media/thumbs/uploads/images/SabotorCover.jpg.1200x630_q85_upscale.jpg">
    
    <meta property="og:title" content="Vellykket sabotasje">
    <meta property="og:type" content="article">
    <meta property="og:description" content="Med sin solodebut kaster John S. Jamtli lys på motstandsgruppa Osvald-gruppen, og overbeviser både som historieforteller og tegner.">

    <script src="//static.ak.fbcdn.net/connect.php/js/FB.Share"></script>
    <!-- end facebook open graph -->

    

    
    
    
    
    
    

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="theme-color" content="#292929" />

    <title>Dusken.no | Vellykket sabotasje</title>
    <link rel="shortcut icon" href="/static/img/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/static/img/apple-touch-icon-57x57-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/img/apple-touch-icon-72x72-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/img/apple-touch-icon-114x114-precomposed.png">
    <link rel="alternate" type="application/rss+xml" href="/feed/">

    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>

    <link rel="stylesheet" href="/static/CACHE/css/5ba8f818e88c.css" type="text/css" /><link rel="stylesheet" href="/static/CACHE/css/de423dda0b43.css" type="text/css" media="print" /><link rel="stylesheet" href="/static/CACHE/css/da938bf6f2dd.css" type="text/css" />

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-4404225-4']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <!-- Google Analytics end -->
</head>
<body>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1608749579341447',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>




    <header>
        <!-- Start header -->
        <div class="container">
            <div class="nav-flex-container content-container">

                <div class="container-centering-item">
                    <!-- Centers logo on smaller screens, has a "tips oss"-button -->
                    <a href="mailto:tips@dusken.no">
                        <img class="tips-button" src="/static/img/mail-icon-tips.png" alt="Tips oss">
                    </a>
                </div>

                <div class="container-logo">
                    <a href="/"><img  id="nav-logo" class="img" src="/static/img/logo.png" alt="Dusken logo"></a>
                </div>

                <div class="container-menus">
                    <div class="nav-item"><a href="/">Dusken</a></div>
                    <div class="nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                    <div class="nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="container-buttons">
                    <a href="mailto:debatt@studentmediene.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Debatt</div></a>
                    <a href="mailto:tips@dusken.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Tips oss</div></a>
                </div>

                <div class="container-hamburger-button">
                    <a id="hamburger-button">
                        <img class="img-responsive hamburger" src="/static/img/hamburger.png" alt="Meny">
                    </a>
                </div>

              </div>
        </div>
            <!-- End header -->

        <!-- Start drop down-menu when clicking on hamburger -->
        <div class="hamburger-dropdown-container">
            <div class="hamburger-dropdown container">
                <div class="hamburger-menus">
                  <div class="hamburger-nav-item"><a href="/">Dusken</a></div>
                  <div class="hamburger-nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                  <div class="hamburger-nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="hamburger-categories">
                    

    <div class="category-items Studiestart "
         onclick="window.location='/artikkel/kategori/studiestart/';">
            Studiestart
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/nyheter/';">
            Nyheter
    </div>

    <div class="category-items reportasje "
         onclick="window.location='/artikkel/kategori/reportasje/';">
            Reportasje
    </div>

    <div class="category-items kultur "
         onclick="window.location='/artikkel/kategori/kultur/';">
            Kultur
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/forskning/';">
            Forskning
    </div>

    <div class="category-items Kommentar "
         onclick="window.location='/artikkel/kategori/kommentar/';">
            Kommentar
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/musikk/';">
            Musikk
    </div>

    <div class="category-items UKA "
         onclick="window.location='/artikkel/kategori/UKA/';">
            UKA
    </div>

    <div class="category-items sport "
         onclick="window.location='/artikkel/kategori/sport/';">
            Sport
    </div>

    <div class="category-items forbruker "
         onclick="window.location='/artikkel/kategori/forbruker/';">
            Forbruker
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/anmeldelse/';">
            Anmeldelse
    </div>

    <div class="category-items video "
         onclick="window.location='/artikkel/kategori/portrett/';">
            Portrett
    </div>

    <div class="category-items debatt "
         onclick="window.location='/artikkel/kategori/debatt/';">
            Debatt
    </div>

    <div class="category-items pstereo "
         onclick="window.location='/artikkel/kategori/pstereo/';">
            Pstereo
    </div>

    <div class="category-items humor "
         onclick="window.location='/artikkel/kategori/humor/';">
            Underholdning
    </div>



                </div>

                <div class="hamburger-search">
                    <div class="searchbar">
                        <form method="GET" action="/search/">
                            <input type="search" id="search-redirect" name="q" class="global-search form-control" placeholder="Søk">
                        </form>
                    </div>
                </div>
            </div>
        </div>
        <!-- End drop down-menu -->
    </header>
 <!-- end block header -->




<div class="container">
    <div class="row">
        <div class="content-container below-dropdown">
            
            
            

<div class="row" id="main-col">
    <div class="col-sm-9">
        <div class="row" id="header-article">
            <div class="col-sm-12">
            
                <img class="img-responsive header-image" id="header-img" src="/media/thumbs/uploads/images/SabotorCover.jpg.0x780_q85_upscale.jpg" alt="Article Vellykket sabotasje image">
                
            
            </div>
        </div>
        <div >
            <div class=" col-sm-11">
                <h1>Vellykket sabotasje</h1>
                
                <div class="row">
                    <div class="byline col-xs-12">
                        
                        <p class="authorname">Tekst:&nbsp;Trond Johan Stavås</p>
                        
                        
                        
                        
                        <p class="authorname">Foto:&nbsp;Cappelen Damm</p>
                        
                        
                        <p class="published">Publisert: 01.09.2018 13:26</p>
                        
                    </div>
                </div>
                <section class="article published">
                    
                    <p class="leading-paragraph">
                        Med sin solodebut kaster John S. Jamtli lys på motstandsgruppa Osvald-gruppen, og overbeviser både som historieforteller og tegner.
                    </p>
                    

                    
                        


                    

                    
                        
                        <p><strong>I <em>Sabotør</em> følger vi Johan,</strong> som blir tatt av nazistene og satt i Falstad fangeleir. Her blir han kjent med den mystiske Knut og den hissige trønderen Olav. De klarer å rømme fra Falstad, og Knut inviterer dem til å bli med i Osvald-gruppen, som utfører sabotasjeaksjoner mot nazistene.</p>
<p><strong>Tegnestilen i <em>Sabotør</em></strong> er inspirert av den fransk-belgiske stilen man finner i klassikere som Sprint, Tintin, Asterix og Lucky Luke. Stilvalget tilfører boka et eventyrlig preg. Figurene har store, uttrykksfulle øyne og spenstige, levende bevegelser. Hver eneste rute er så til de grader spekket med detaljer at man kan fortape seg lenge i tegningene. Det er tydelig at Jamtli har gjort grundig research når det gjelder arkitektur, interiør, klær, kjøretøy, våpen, propagandaplakater og nydelig, norsk natur. </p>
<p><strong>Les også:</strong> <a href="https://dusken.no/artikkel/27982/studentromanene-du-br-lese/" target="_blank">– Studentromanene du bør lese</a></p>
<p><strong>Ekstra fornøyelig er det</strong> å se gjenkjennelige bygninger og steder i Oslo, Trondheim og Nord-Norge. Osvald-gruppens tilholdssted på Sollie Gård og Henry Rinnans torturkammer i Jonsvannsveien 46 i Trondheim er spesielt godt skildret på hver sin måte. Jamtli er flink til å utnytte strektykkelse og skygger for å skape dybdefølelse, og den fabelaktige fargeleggingen skaper den riktige stemningen for scenene. I de mørkeste scenene kan fargene bli litt for mørke, slik at detaljer dessverre forsvinner.</p>
<p><strong>Historien flyter godt</strong> ved hjelp av ryddig ruteoppsett og nøye gjennomtenkt komposisjon. Det veksles mellom fartsfylte og intense actionscener, som «det store slaget» mot Victoria Terrasse, og montasjer av trening og sabotasjeaksjoner rundt omkring i landet. Dialogen er realistisk skrevet, med god bruk av dialekt. «Han tykje» har blitt en ny favoritt blant nordnorske banneord. Historiens oppbygging er fengende, og leder opp til et par spennende tvister angående sentrale karakterers identitet. </p>
<p><strong>Les også:</strong> <a href="https://dusken.no/artikkel/27903/lr-deg-exphil-pa-farten/" target="_blank">– Lær deg exphil på farten</a></p>
<p><strong>Bakerst i boka er det</strong> inkludert en rekke historiske notater om de virkelige personene, hendelsene og stedene som spiller en viktig rolle i historien. Her kommer det også frem at historien i Sabotør er løst basert på virkeligheten, og at Jamtli har tatt seg noen kunstneriske friheter. Akkurat det kan tilgis når det gjøres så gjennomført som dette. Er du interessert i spennende historier fra krigen, er <em>Sabotør</em> varmt anbefalt. </p>
                        
                        

<!-- Google Analytics clickcounter (GA event) -->
<a data-id="29" id="inline-ad" href="https://miljopakken.no/#!/prosjekter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Miljøpakken h18']);">
<!-- Google Analytics clickcounter end -->
    <img src="/media/MP_GIF_3.gif">
</a>
    
    <a data-id="15" id="inline-ad-2" href="http://impulse.ibooking.no/index.php?page=signup" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Impulse H18']);">
<!-- Google Analytics clickcounter end -->
    <img src="/media/IMPULSE_830x350px_dusken_DSqcVyE.jpg">
</a>
    
<script>

    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie !== '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) === (name + '=')) {
                    cookieValue =   decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }

    var csrftoken = getCookie('csrftoken');

    function increment_viewcount(ad_id, isAtTop = true){
        $.ajax({
            url: "/ad/adcount/",
            data: { id: ad_id, position: isAtTop? 'top' : 'bottom' },
            type: 'POST',
            headers: { 'X-CSRFToken': csrftoken }
        });
    }

    var paragraphs = $(".article>p").length -1; /* Subtract one because of lead */

    if(paragraphs > 11){
        /* Inject ad to middle-ish of article */
        $(".article>p:eq(4)").after($("#inline-ad"));
        $("#inline-ad").before("<p><em>Saken fortsetter etter annonsen</em></p>");
        increment_viewcount($("#inline-ad").data("id"));
        increment_viewcount($("#inline-ad-2").data("id"), false);

    }
    else if(paragraphs > 5){
        $(".article>p:eq(4)").after($("#inline-ad"));
        $("#inline-ad").before("<p><em>Saken fortsetter etter annonsen</em></p>");
        $("#inline-ad-2").remove();
        increment_viewcount($("#inline-ad").data("id"));
    }
    else {
        /* Hide second ad */
        $("#inline-ad-2").remove();
        increment_viewcount($("#inline-ad").data("id"));
    }


</script>



                    

                    

                </section>
            </div>
            <div class="socialbuttons col-sm-1 hidden-sm hidden-xs">
                <!-- Twitter -->
                <div class="socialbutton-twitter-column fixedElement">
                    <a href="javascript:(function(){window.twttr=window.twttr||{};var D=550,A=450,C=screen.height,B=screen.width,H=Math.round((B/2)-(D/2)),G=0,F=document,E;if(C&gt;A)
                    {G=Math.round((C/2)-(A/2))}window.twttr.shareWin=window.open('http://twitter.com/share','',
                    'left='+H+',top='+G+',width='+D+',height='+A+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
                    E=F.createElement('script');E.src='http://platform.twitter.com/bookmarklets/share.js?v=1';F.getElementsByTagName('head')[0].appendChild(E)}());"
                       rel="tooltip" data-placement="top" title="Del denne artikkelen på Twitter"><img style="display: block" name="socialIcon" src="/static/img/twitter_icon.png" width="50px" height="100%"></a>
                </div>
                <!-- Facebook -->
                <div class="socialbutton-facebook-column fixedElement">
                    <a href="http://www.facebook.com/share.php?u=<;url>" onclick="return fbs_click()" rel="tooltip" data-placement="top" title="Del denne artikkelen på Facebook"><img style="display: block" name="socialIcon" src="/static/img/facebook_icon.png" width="50px" height="100%"></a>
                </div>

                <!-- Google+ -->
                <div class="socialbutton-gplus-column fixedElement">
                    <a href="javascript:void(window.open('https://plus.google.com/share?ur\l='+encodeURIComponent(location),
                    'Share to Google+','width=600,height=460,menubar=no,location=no,status=no'));" rel="tooltip" data-placement="top" title="Del denne artikkelen på Google+"><img style="display: block" name="socialIcon" src="/static/img/gplus_icon.png" width="50px" height="100%"></a>
                </div>
            </div>
        </div>
    </div>
    <div class="col-sm-3 ad-col-article article-sidebar">
        <div class="adtext">
            Annonser
        </div>
        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	
	
	




        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	
	
	
	
	




        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="https://miljopakken.no/#!/prosjekter" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Miljøpakken h18']);">
                <!-- Google Analytics clickcounter end -->
                    
                </a>
            </div>
	    </div>
	   
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="http://impulse.ibooking.no/index.php?page=signup" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Impulse H18']);">
                <!-- Google Analytics clickcounter end -->
                    
                </a>
            </div>
	    </div>
	   
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="https://fb.st/2m8n55" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Pedagogstudentene']);">
                <!-- Google Analytics clickcounter end -->
                    
                </a>
            </div>
	    </div>
	   
	
	
	
	
	



	
	
	
	
	




    </div>
</div>

<div class="col-sm-12 related-articles">
    <div class="related-articles-row">
       
            <div class="col-sm-4">
                <a href="/artikkel/27987/nicki-minaj-queen/">
                    
                        <img src="/media/thumbs/uploads/images/nicki-minaj-queen-album-cover.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Nicki Minaj - Queen</h1>
                    <span>
                        Tronen faller sammen under rap-dronningen
                    </span>
                </a>
            </div>
        
            <div class="col-sm-4">
                <a href="/artikkel/27981/deafheaven-ordinary-corrupt-human-love/">
                    
                        <img src="/media/thumbs/uploads/images/deaftheaven_albumart.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Deafheaven - Ordinary Corrupt Human Love</h1>
                    <span>
                        Helt siden svartmetallens spede begynnelse på 1990-tallet lå det alltid til rette for at sjangeren en dag skulle tre ut av undergrunnens onde mørke og opp i mainstreamen.
                    </span>
                </a>
            </div>
        
            <div class="col-sm-4">
                <a href="/artikkel/27979/stilfult-pust-fra-undergrunnen/">
                    
                        <img src="/media/thumbs/uploads/images/digfw0407.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Stilfullt pust fra undergrunnen</h1>
                    <span>
                        Konserten med Mia Berg var en herlig påminnelse på alt det spennende som rører seg innenfor sjangeren.
                    </span>
                </a>
            </div>
        
    </div>
</div>


        </div>
    </div>
</div>





<div class="footer-fill">
    <div class="row global-footer top-footer container" style="margin:auto;">
        <div class="col-xs-12 col-sm-6">
            <a href="/">
                <img class="main-logo" href="/" src="/static/img/logo.png" alt="Dusken logo">
                <span class="logo-text">Dusken.no</span>
            </a>

            <form method="GET" action="/search/">
                <input type="search" name="q" class="global-lower-search form-control" id="footer-search" placeholder="Søk"><p></p>
            </form>
        </div>

        <div class="sak-liste col-sm-offset-2 col-sm-4">
            <h3>Har du et tips?</h3>
            <ul class="list-unstyled">
                <li><i class="icon-envelope"></i><a href="mailto:tips@dusken.no">tips@studentmediene.no</a></li>
                <li><i class="icon-twitter"></i><a href="https://twitter.com/Dusken_no">@dusken_no</a></li>
            </ul>
            <h3>Annonsere hos oss?</h3>
            <ul class="list-unstyled">
                <li><a href="/annonsere/">Se vår salgskatalog</a> eller</li>
                <li>kontakt <a href="mailto:salgssjef@studentmediene.no">salgssjef@studentmediene.no</a></li>
            </ul>
        </div>
    </div>
</div>

    <div class="row global-footer footer-bottom">
        <div class="bottom-footer col-xs-12">
            <ul class="sociallinks">
                <li><a href="https://twitter.com/Dusken_no" rel="tooltip" data-placement="top" class="twitter-icon" title="Twitter"></a></li>
                <li><a href="https://www.facebook.com/dusken.no" rel="tooltip" data-placement="top" class="facebook-icon" title="Facebook" target="_blank"></a></li>
                <li><a href="/feed/" rel="tooltip" data-placement="top" class="rss-icon" title="RSS"></a></li>
                <li><a href="mailto:tips@dusken.no" rel="tooltip" data-placement="top" class="mail-icon" title="Kontakt Oss"></a></li>
            </ul>
        </div>
        <div class="row footerabout">
            <div class="col-sm-6 col-sm-offset-3">
                <p>Denne tjenesten tilbys av Studentmediene i Trondheim AS. Musikken er gjengitt med tilatelse fra <a href="http://www.tono.no">TONO/NCB</a>. Uautorisert lenking, videreføring eller kopiering er ulovlig.
                </p>
            </div>
        </div>
        <div class="col-xs-12 footerabout">
            <p>Ansvarlig redaktør: Håkon Pedersen</p>
            <p><a href="/kontakt/">Kontakt oss</a></p>
            <p>
                <script language="JavaScript" type="text/javascript">document.write((new Date()).getFullYear());</script>
                © Dusken.no
            </p><p>

        </p></div>
    </div>
 <!-- End block footer -->





<script type="text/javascript" src="/static/CACHE/js/6390842b0cc3.js"></script>


    
    <script type="text/javascript">
        $(window).scroll(function(e){

            var scrollTo = document.getElementById("header-img").height + 100;
            var scrollClass = '.fixedElement';
            var staticEnd = document.getElementById("main-col").clientHeight - 50;

            $el = $(scrollClass);
            position = $el.position();
            if ($(this).scrollTop() > scrollTo && $el.css('position') != 'fixed'){
            $(scrollClass).css({'position': 'fixed', "top": "20px"});
            } else if ((position.top < scrollTo) && ($el.css('position') != 'absolute')){
             $(scrollClass).css({'position': 'absolute', "top": "20px"});
            }
            if (position.top >= staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "none";
                }
            } else if (position.top < staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "block";
                }
            }
        });
        jQuery(document).ready(function ($) {
            // Royal slider inline config
            $(".inlineSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
            // Article header slider
            $(".headerSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
        });
    </script>
    <script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}
    </script>


<script type="text/javascript">
    $("[rel=tooltip]").tooltip();

    
    var searchClick = (Modernizr.touch) ? "touchend" : "click";
    $(".show-search").on(searchClick, function () {
        $(".search-redirect").toggleClass("visible-search");
    });

    $("#hamburger-button").on("click", function(){
        $(".hamburger-dropdown-container").toggleClass("hamburger-visible");
    });

    // using jQuery
    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie != '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) == (name + '=')) {
                    cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }
</script>

<script type="text/javascript">
    var csrftoken = getCookie('csrftoken');
    function csrfSafeMethod(method) {
        // these HTTP methods do not require CSRF protection
        return (/^(GET|HEAD|OPTIONS|TRACE)$/.test(method));
    }

    $.ajaxSetup({
        crossDomain: false, // obviates need for sameOrigin test
        beforeSend: function (xhr, settings) {
            if (!csrfSafeMethod(settings.type)) {
                xhr.setRequestHeader("X-CSRFToken", csrftoken);
            }
        }
    });
</script>


<script type="text/javascript">
    jQuery(document).ready(function ($) {
        $(".royalSlider").royalSlider({
            loop: true,
            keyboardNavEnabled: true,
            controlsInside: true,
            imageScaleMode: 'fill',
            autoScaleSlider: true,
            autoScaleSliderWidth: 16,
            autoScaleSliderHeight: 9,
            controlNavigation: 'bullets',
            autoPlay: {
                enabled: true,
                pauseOnHover: false,
                delay: 7000
            },
            slidesSpacing: 0,
            arrowsNav: false,
            fadeinLoadedSlide: true,
            navigateByClick: false
        });
    });
</script>

</body></html>
