<!doctype html>
<html lang="en-US">
<head>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
      (adsbygoogle = window.adsbygoogle || []).push({
        google_ad_client: "ca-pub-8534745618008742",
        enable_page_level_ads: true
      });
    </script>
    
    <!-- facebook open graph -->
    
    <meta property="og:image" content="http://dusken.no/media/thumbs/uploads/images/UD5_s_ntnu_revolve_jonas_halse_rygh-3.jpg.1200x630_q85_upscale.jpg">
    
    <meta property="og:title" content="Fra teori til praksis i racerfart">
    <meta property="og:type" content="article">
    <meta property="og:description" content="Siden 2012 har Revolve NTNU-teamet deltatt i Formula Student i Tyskland med egen racerbil. Til sommeren står de igjen på startstreken med to biler, en førerløs og en elektrisk.">

    <script src="//static.ak.fbcdn.net/connect.php/js/FB.Share"></script>
    <!-- end facebook open graph -->

    

    
    
    
    
    
    

    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="theme-color" content="#292929" />

    <title>Dusken.no | Fra teori til praksis i racerfart</title>
    <link rel="shortcut icon" href="/static/img/favicon.ico">
    <link rel="apple-touch-icon-precomposed" href="/static/img/apple-touch-icon-57x57-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/static/img/apple-touch-icon-72x72-precomposed.png.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/img/apple-touch-icon-114x114-precomposed.png">
    <link rel="alternate" type="application/rss+xml" href="/feed/">

    
    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>

    <link rel="stylesheet" href="/static/CACHE/css/1abf19e1eee4.css" type="text/css" /><link rel="stylesheet" href="/static/CACHE/css/de423dda0b43.css" type="text/css" media="print" /><link rel="stylesheet" href="/static/CACHE/css/06b30ea6c258.css" type="text/css" />

    <!-- Google Analytics -->
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-4404225-4']);
        _gaq.push(['_trackPageview']);

        (function () {
            var ga = document.createElement('script');
            ga.type = 'text/javascript';
            ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(ga, s);
        })();
    </script>
    <!-- Google Analytics end -->

    <!-- Matomo -->
    <script type="text/javascript">
        var _paq = _paq || [];
        /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
        _paq.push(['trackPageView']);
        _paq.push(['enableLinkTracking']);
        (function() {
            var u="//piwik.smint.no/";
            _paq.push(['setTrackerUrl', u+'piwik.php']);
            _paq.push(['setSiteId', '3']);
            var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
            g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'piwik.js'; s.parentNode.insertBefore(g,s);
        })();
    </script>
    <!-- End Matomo Code -->
</head>
<body>
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1608749579341447',
      xfbml      : true,
      version    : 'v2.3'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="fb-root"></div>




    <header>
        <!-- Start header -->
        <div class="container">
            <div class="nav-flex-container content-container">

                <div class="container-centering-item">
                    <!-- Centers logo on smaller screens, has a "tips oss"-button -->
                    <a href="mailto:tips@dusken.no">
                        <img class="tips-button" src="/static/img/mail-icon-tips.png" alt="Tips oss">
                    </a>
                </div>

                <div class="container-logo">
                    <a href="/"><img  id="nav-logo" class="img" src="/static/img/logo.png" alt="Dusken logo"></a>
                </div>

                <div class="container-menus">
                    <div class="nav-item"><a href="/">Dusken</a></div>
                    <div class="nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                    <div class="nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="container-buttons">
                    <a href="mailto:debatt@studentmediene.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Debatt</div></a>
                    <a href="mailto:tips@dusken.no"><div class="nav-button"><img src="/static/img/mail-icon.png" alt="Mail-ikon">Tips oss</div></a>
                </div>

                <div class="container-hamburger-button">
                    <a id="hamburger-button">
                        <img class="img-responsive hamburger" src="/static/img/hamburger.png" alt="Meny">
                    </a>
                </div>

              </div>
        </div>
            <!-- End header -->

        <!-- Start drop down-menu when clicking on hamburger -->
        <div class="hamburger-dropdown-container">
            <div class="hamburger-dropdown container">
                <div class="hamburger-menus">
                  <div class="hamburger-nav-item"><a href="/">Dusken</a></div>
                  <div class="hamburger-nav-item"><a href="https://radiorevolt.no/">Radio</a></div>
                  <div class="hamburger-nav-item"><a href="/video">Video</a></div>
                </div>

                <div class="hamburger-categories">
                    

    <div class="category-items samfunnet-bak-samfundet "
         onclick="window.location='/artikkel/kategori/samfunnet-bak-samfundet/';">
            Samfunnet bak Samfundet
    </div>

    <div class="category-items isfit "
         onclick="window.location='/artikkel/kategori/isfit/';">
            ISFiT
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/nyheter/';">
            Nyheter
    </div>

    <div class="category-items reportasje "
         onclick="window.location='/artikkel/kategori/reportasje/';">
            Reportasje
    </div>

    <div class="category-items kultur "
         onclick="window.location='/artikkel/kategori/kultur/';">
            Kultur
    </div>

    <div class="category-items nyheter "
         onclick="window.location='/artikkel/kategori/forskning/';">
            Forskning
    </div>

    <div class="category-items Kommentar "
         onclick="window.location='/artikkel/kategori/kommentar/';">
            Kommentar
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/musikk/';">
            Musikk
    </div>

    <div class="category-items UKA "
         onclick="window.location='/artikkel/kategori/UKA/';">
            UKA
    </div>

    <div class="category-items sport "
         onclick="window.location='/artikkel/kategori/sport/';">
            Sport
    </div>

    <div class="category-items forbruker "
         onclick="window.location='/artikkel/kategori/forbruker/';">
            Forbruker
    </div>

    <div class="category-items musikk "
         onclick="window.location='/artikkel/kategori/anmeldelse/';">
            Anmeldelse
    </div>

    <div class="category-items video "
         onclick="window.location='/artikkel/kategori/portrett/';">
            Portrett
    </div>

    <div class="category-items debatt "
         onclick="window.location='/artikkel/kategori/debatt/';">
            Debatt
    </div>

    <div class="category-items pstereo "
         onclick="window.location='/artikkel/kategori/pstereo/';">
            Pstereo
    </div>

    <div class="category-items humor "
         onclick="window.location='/artikkel/kategori/humor/';">
            Underholdning
    </div>



                </div>

                <div class="hamburger-search">
                    <div class="searchbar">
                        <form method="GET" action="/search/">
                            <input type="search" id="search-redirect" name="q" class="global-search form-control" placeholder="Søk">
                        </form>
                    </div>
                </div>
            </div>
        </div>
        <!-- End drop down-menu -->
    </header>
 <!-- end block header -->




<div class="container">
    <div class="row">
        <div class="content-container below-dropdown">
            
            
            

<div class="row" id="main-col">
    <div class="col-sm-9">
        <div class="row" id="header-article">
            <div class="col-sm-12">
            
                <img class="img-responsive header-image" id="header-img" src="/media/thumbs/uploads/images/UD5_s_ntnu_revolve_jonas_halse_rygh-3.jpg.0x780_q85_upscale.jpg" alt="Article Fra teori til praksis i racerfart image">
                
                    
                    <p class="imgdescription clearfix byline">
                        LETTVEKTER: Bilens materiale består av karbon med aluminium honey-comb i kjernen. Dette gjør bilen ekstremt lett, noe som gir fordeler på flere plan.
                    
                
            
            </div>
        </div>
        <div >
            <div class=" col-sm-11">
                <h1>Fra teori til praksis i racerfart</h1>
                
                <div class="row">
                    <div class="byline col-xs-12">
                        
                        <p class="authorname">Tekst:&nbsp;Lars Øyehaug Kristoffersen</p>
                        
                        
                        
                        
                        <p class="authorname">Foto:&nbsp;Jonas Halse Rygh</p>
                        
                        
                        <p class="published">Publisert: 15.04.2019 10:37</p>
                        
                    </div>
                </div>
                <section class="article published">
                    
                    <p class="leading-paragraph">
                        Siden 2012 har Revolve NTNU-teamet deltatt i Formula Student i Tyskland med egen racerbil. Til sommeren står de igjen på startstreken med to biler, en førerløs og en elektrisk.
                    </p>
                    

                    
                        <div class="factboxcontainer hidden-xs">
                        
                            
                            <div class="factboxarticle">
                                
                                <p><strong>FORMULA STUDENT</strong></p>
<p>·   Internasjonal konkurranse for ingeniør­-
    studenter som avholdes hver sommer.</p>
<p>·   Verdens største ingeniørkon­kurr­anse for <br />
    studenter innen motorsport.</p>
<p>·   Har som formål å designe, bygge og teste 
    énseters racerbiler.</p>
<p>· Arrangeres av Institution of Mech­anical 
 Engineers i sam­arbeid med industri-­
    bedrifter og ingeniører.</p>
<p><em>Kilde: Revolve NTNU</em></p>
                                
                            </div>
                            
                        
                        </div>
                    

                    
                        
                        <p>I et eget verksted på Nardo er over 60 studenter i full gang med en hektisk byggeprosess. De har ett mål for øye: Formula Student Germany. En motorsportkonkurranse for ingeniørstudenter som avholdes i løpet av sommeren hvor det konkurreres i klassisk racerbilkjøring, men også mer statiske konkurranser som aksellerasjon, ingeniørdesign og selve teamet.<br />
Med kontorer stengte for hvermansen, ledes team Revolve av Karoline Halvorsen, student i kybernetikk ved NTNU. </p>
<p>– Vi gleder oss veldig til å se bilene ferdig, forteller hun.</p>
<h2>Avbrekk fra et teoretisk studie</h2>
<p>Teamet begynner allerede ved skolestart på høsten. Erfaringen i Revolve strekker seg til­bake til 2010, da fire gutter på Gløshaugen ønsket å gjøre noe mer enn å regne ut alskens teoretiske scenarioer. </p>
<p>Etter litt leting fant de Formula Student, og med det ble Revolve NTNU dannet som en fri­villig studentorganisasjon hvor ingeniørstudenter kunne skaffe seg praktisk erfaring. Innen 2012 hadde de bygget en bensinbil på 280 kg. Under første deltakelse vant de seier i klassen «beste nykommer». Siden den gang har teamet stilt hvert år.</p>
<p><strong>Les også:</strong> <a href="https://dusken.no/artikkel/28494/ikke-bare-for-store-sterke-menn/" target="_blank">Ikke bare for store, sterke menn</a></p>
<h2>Bilene presenteres i Storsalen i mai</h2>
<p>I begynnelsen av mai skal Revolve presentere to ferdige racebiler for Storsalen på Samfundet. En drøy måned før er det ennå kun to rammer på verkstedet. </p>
<p>– Vi er godt i rute til avdukingen, beroliger Halvorsen, som viser oss rundt.</p>
<p>En av rammene skal bli elektrisk bil, mens den andre er fjorårets elektriske bil, som nå skal gjøres om til en førerløs bil. Den elektriske blir bygget fra bunnen av og designet er fortsatt hemmeligholdt. </p>
<p>Årets førerløse bil tar utgangspunkt i fjorårets elektriske bil, Atmos. Alle komponentene fra i fjor som bidro til at sjåføren skulle kunne styre er fjernet, og inn skal det komme sensorer og andre duppeditter som gjør at bilen kan bli 100 prosent selvdreven.
Avdukingen av de to bilene finner sted 2. mai på Studentersamfundet. </p>
<h2>Selvgjort er velgjort</h2>

<div class="imagefloatright small-image">
    <img src="/media/thumbs/uploads/images/UD5_s_ntnu_revolve_jonas_halse_rygh-10.jpg.300x0_q85_upscale.jpg" alt="[ image ]">
    
    <div class="imagedescription">
    	
        <div class="imagecredit">Foto: Jonas Halse Rygh</div>
        
        
    	<figcaption style="">GLEDER SEG: Prosjektleder Karoline Halvorsen for Revolve NTNU ser fram til når den nye bilen skal presenteres i mai. </figcaption>
        
    </div>
    
</div>
En racerbil består av mange ting, forteller Halvorsen, og gjengen på verkstedet til NTNU Revolve bygger alle bildelene selv. Det er ikke for å spare penger.</p>
<p>– Hver bidige del må sitte som hånd i hanske for at bilene skal kunne prestere optimalt, derfor produserer vi også disse delene selv. Det handler om presisjon og kvalitet, sier hun.</p>
<p>Halvorsen forteller at bilen, inkludert bilens deler, er helt og holdent satt sammen av studenter fra 20 linjer ved NTNU, hovedsakelig fra realfagslinjene på Gløshaugen. </p>
<p>– Denne selvstendigheten er positiv både for bilen sin del og for studentene som bygger den. Ikke bare sitter delene sammen som de skal, men teamet får matnyttig hands-on erfaring som de kanskje ikke hadde fått på skolebenken, sier Halvorsen.</p>
<p><strong>Les også:</strong> <a href="https://dusken.no/artikkel/28510/skal-ro-seg-til-seier-med-blod-svette-og-arer/" target="_blank">NTNUI Roing</a></p>
<h2>Lærer underveis</h2>
<p>Å bygge racerbil fra bunnen av er ikke gratis. Og selv om Revolve-gruppa går under navnet Revolve NTNU, er ikke universitetet den eneste som bidrar til finansieringen. </p>
<p>– NTNU støtter litt finansielt og stiller med verksted hos Institutt for maskinteknikk og produksjon. Resten må vi fikse selv, forteller Halvorsen.</p>
<p>I tillegg til NTNU har Revolve samarbeid med flere aktører. Halvorsen trekker fram Kongsberg Gruppen og Bertel O. Steen. Halvorsen understreker at det er helt avgjørende med de ekstra midlene. I tillegg får de muligheten til å prøve ut kostbare teknikker og utstyr. </p>
<p>– 3D-print i titan er en av tingene vi er heldige nok til å få prøve ut, som kanskje ikke alle studenter får testet. </p>
<p>Halvorsen påpeker at det er alfa og omega å ha muligheten til å rådføre seg med Kongsberg Gruppen. Det er nesten like viktig som det finansielle. Samarbeidet gir Revolve mulighet til å få eksperters syn på prosjektene.</p>
<p>Halvorsen forteller at en nøkkelfaktor for at de skal lykkes med prosjektet, er at tidligere medlemmer av Revolve stiller opp med sin kompetanse når det er behov. Det kan være  tidligere ledere som gir tips om styring eller mer spesifikke tips om systemdesign og lignende.</p>
<p>– For oss er det tre nøkkelfaktorer som skal til for å lykkes: at medlemmene lærer underveis, at samarbeidspartnere støtter opp og at tidligere medlemmer alltid kan kontaktes og bistå med råd. </p>
                        
                        

<!-- Google Analytics clickcounter (GA event) -->
<a data-id="27" id="inline-ad" href="https://mestergull.no/dahlsveen/nth-ringen/" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Gullsmed Dahlsveen vår18']);">
<!-- Google Analytics clickcounter end -->
    <img src="/media/Gullsmed_Dahlsveen_NTH-ringen_banner_duskenno.jpg">
</a>
    
<script>

    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie !== '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) === (name + '=')) {
                    cookieValue =   decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }

    var csrftoken = getCookie('csrftoken');

    function increment_viewcount(ad_id, isAtTop = true){
        $.ajax({
            url: "/ad/adcount/",
            data: { id: ad_id, position: isAtTop? 'top' : 'bottom' },
            type: 'POST',
            headers: { 'X-CSRFToken': csrftoken }
        });
    }

    var paragraphs = $(".article>p").length -1; /* Subtract one because of lead */

    if(paragraphs > 11){
        /* Inject ad to middle-ish of article */
        $(".article>p:eq(4)").after($("#inline-ad"));
        $("#inline-ad").before("<p><em>Saken fortsetter etter annonsen</em></p>");
        increment_viewcount($("#inline-ad").data("id"));
        increment_viewcount($("#inline-ad-2").data("id"), false);

    }
    else if(paragraphs > 5){
        $(".article>p:eq(4)").after($("#inline-ad"));
        $("#inline-ad").before("<p><em>Saken fortsetter etter annonsen</em></p>");
        $("#inline-ad-2").remove();
        increment_viewcount($("#inline-ad").data("id"));
    }
    else {
        /* Hide second ad */
        $("#inline-ad-2").remove();
        increment_viewcount($("#inline-ad").data("id"));
    }


</script>



                    

                    
                        <div class="factboxcontainer hidden-sm hidden-md hidden-lg">
                        
                            
                                <div class="factboxarticle">
                                    
                                    <p><strong>FORMULA STUDENT</strong></p>
<p>·   Internasjonal konkurranse for ingeniør­-
    studenter som avholdes hver sommer.</p>
<p>·   Verdens største ingeniørkon­kurr­anse for <br />
    studenter innen motorsport.</p>
<p>·   Har som formål å designe, bygge og teste 
    énseters racerbiler.</p>
<p>· Arrangeres av Institution of Mech­anical 
 Engineers i sam­arbeid med industri-­
    bedrifter og ingeniører.</p>
<p><em>Kilde: Revolve NTNU</em></p>
                                    
                                </div>
                            
                        
                        </div>
                    

                </section>
            </div>
            <div class="socialbuttons col-sm-1 hidden-sm hidden-xs">
                <!-- Twitter -->
                <div class="socialbutton-twitter-column fixedElement">
                    <a href="javascript:(function(){window.twttr=window.twttr||{};var D=550,A=450,C=screen.height,B=screen.width,H=Math.round((B/2)-(D/2)),G=0,F=document,E;if(C&gt;A)
                    {G=Math.round((C/2)-(A/2))}window.twttr.shareWin=window.open('http://twitter.com/share','',
                    'left='+H+',top='+G+',width='+D+',height='+A+',personalbar=0,toolbar=0,scrollbars=1,resizable=1');
                    E=F.createElement('script');E.src='http://platform.twitter.com/bookmarklets/share.js?v=1';F.getElementsByTagName('head')[0].appendChild(E)}());"
                       rel="tooltip" data-placement="top" title="Del denne artikkelen på Twitter"><img style="display: block" name="socialIcon" src="/static/img/twitter_icon.png" width="50px" height="100%"></a>
                </div>
                <!-- Facebook -->
                <div class="socialbutton-facebook-column fixedElement">
                    <a href="http://www.facebook.com/share.php?u=<;url>" onclick="return fbs_click()" rel="tooltip" data-placement="top" title="Del denne artikkelen på Facebook"><img style="display: block" name="socialIcon" src="/static/img/facebook_icon.png" width="50px" height="100%"></a>
                </div>

                <!-- Google+ -->
                <div class="socialbutton-gplus-column fixedElement">
                    <a href="javascript:void(window.open('https://plus.google.com/share?ur\l='+encodeURIComponent(location),
                    'Share to Google+','width=600,height=460,menubar=no,location=no,status=no'));" rel="tooltip" data-placement="top" title="Del denne artikkelen på Google+"><img style="display: block" name="socialIcon" src="/static/img/gplus_icon.png" width="50px" height="100%"></a>
                </div>
            </div>
        </div>
    </div>
    <div class="col-sm-3 ad-col-article article-sidebar">
        <div class="adtext">
            Annonser
        </div>
        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<div class="row">
            <div class="col-sm-12 frontpage-thumbnail ad-in-column img-responsive">
                <!-- Google Analytics clickcounter (GA event)-->
                <a href="https://oris-trondheim.no/hjem" target="_blank" onClick="_gaq.push(['_trackEvent', 'Ads', 'Image Ads', 'Oris dental 2019']);">
                <!-- Google Analytics clickcounter end -->
                    
                     <img src="/media/thumbs/uploads/images/Oris%202019%20jpeg.jpg.267x750_q85_upscale.jpg" alt="ad" width="100%" height="100%" scale="tofit" >
                    
                </a>
            </div>
	    </div>
	   
	



	
	
	




        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	
	
	
	
	
	
	




        





	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	



	
	
	
	
	
	
	
	
	




    </div>
</div>

<div class="col-sm-12 related-articles">
    <div class="related-articles-row">
       
            <div class="col-sm-4">
                <a href="/artikkel/28520/moser-teamet-har-funnet-nye-hjerneceller/">
                    
                        <img src="/media/thumbs/uploads/images/f09a017680ec578579c93ab88e8a86f0_1_E944kep.image.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Moser-teamet har funnet nye hjerneceller</h1>
                    <span>
                        Nobelprisvinnerne May-Britt og Edvard Moser har funnet hjernecellene som gjør oss i stand til å beregne avstand og retning til tingene rundt oss.
                    </span>
                </a>
            </div>
        
            <div class="col-sm-4">
                <a href="/artikkel/28482/kjrlighet-til-kjnnsorganet/">
                    
                        <img src="/media/thumbs/uploads/images/UDnr04_FOFO_Leger_Illustrasjon_HHH_013.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Kjærlighet til kjønnsorganet</h1>
                    <span>
                        Godt brukt, men ofte dårlig ivaretatt. Det handler om å forvalte ditt genetiske utgangspunkt best mulig.
                    </span>
                </a>
            </div>
        
            <div class="col-sm-4">
                <a href="/artikkel/28426/altruistisk-eller-egoistisk-pensumpraksis/">
                    
                        <img src="/media/thumbs/uploads/images/UDnr03_F_FOFO_Foreleserebrukeregenpensum_TPR_-27.jpg.400x225_q85_crop_upscale.jpg" alt="Article image" class="img-responsive">
                    
                    <h1>Altruistisk eller egoistisk pensumpraksis?</h1>
                    <span>
                        Mange professorer velger å sette egen litteratur på pensumlista. Både forelesere og studenter opplever dette som en tosidig problemstilling.
                    </span>
                </a>
            </div>
        
    </div>
</div>


        </div>
    </div>
</div>





<div class="footer-fill">
    <div class="row global-footer top-footer container" style="margin:auto;">
        <div class="col-xs-12 col-sm-6">
            <a href="/">
                <img class="main-logo" href="/" src="/static/img/logo.png" alt="Dusken logo">
                <span class="logo-text">Dusken.no</span>
            </a>

            <form method="GET" action="/search/">
                <input type="search" name="q" class="global-lower-search form-control" id="footer-search" placeholder="Søk"><p></p>
            </form>
        </div>

        <div class="sak-liste col-sm-offset-2 col-sm-4">
            <h3>Har du et tips?</h3>
            <ul class="list-unstyled">
                <li><i class="icon-envelope"></i><a href="mailto:tips@dusken.no">tips@studentmediene.no</a></li>
                <li><i class="icon-twitter"></i><a href="https://twitter.com/Dusken_no">@dusken_no</a></li>
            </ul>
            <h3>Annonsere hos oss?</h3>
            <ul class="list-unstyled">
                <li><a href="/annonsere/">Se vår salgskatalog</a> eller</li>
                <li>kontakt <a href="mailto:salgssjef@studentmediene.no">salgssjef@studentmediene.no</a></li>
            </ul>
        </div>
    </div>
</div>

    <div class="row global-footer footer-bottom">
        <div class="bottom-footer col-xs-12">
            <ul class="sociallinks">
                <li><a href="https://twitter.com/Dusken_no" rel="tooltip" data-placement="top" class="twitter-icon" title="Twitter"></a></li>
                <li><a href="https://www.facebook.com/dusken.no" rel="tooltip" data-placement="top" class="facebook-icon" title="Facebook" target="_blank"></a></li>
                <li><a href="/feed/" rel="tooltip" data-placement="top" class="rss-icon" title="RSS"></a></li>
                <li><a href="mailto:tips@dusken.no" rel="tooltip" data-placement="top" class="mail-icon" title="Kontakt Oss"></a></li>
            </ul>
        </div>
        <div class="row footerabout">
            <div class="col-sm-6 col-sm-offset-3">
                <p>Denne tjenesten tilbys av Studentmediene i Trondheim AS. Musikken er gjengitt med tilatelse fra <a href="http://www.tono.no">TONO/NCB</a>. Uautorisert lenking, videreføring eller kopiering er ulovlig.
                </p>
            </div>
        </div>
        <div class="col-xs-12 footerabout">
            <p>Ansvarlig redaktør: Hanna Jarstø Ervik</p>
            <p><a href="/kontakt/">Kontakt oss</a></p>
            <p>
                <script language="JavaScript" type="text/javascript">document.write((new Date()).getFullYear());</script>
                © Dusken.no
            </p><p>

        </p></div>
    </div>
 <!-- End block footer -->





<script type="text/javascript" src="/static/CACHE/js/6390842b0cc3.js"></script>


    
    <script type="text/javascript">
        $(window).scroll(function(e){

            var scrollTo = document.getElementById("header-img").height + 100;
            var scrollClass = '.fixedElement';
            var staticEnd = document.getElementById("main-col").clientHeight - 50;

            $el = $(scrollClass);
            position = $el.position();
            if ($(this).scrollTop() > scrollTo && $el.css('position') != 'fixed'){
            $(scrollClass).css({'position': 'fixed', "top": "20px"});
            } else if ((position.top < scrollTo) && ($el.css('position') != 'absolute')){
             $(scrollClass).css({'position': 'absolute', "top": "20px"});
            }
            if (position.top >= staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "none";
                }
            } else if (position.top < staticEnd) {
                var iconElements = document.getElementsByName("socialIcon");

                for (var i = 0, max = iconElements.length; i < max; i++) {
                    iconElements[i].style.display = "block";
                }
            }
        });
        jQuery(document).ready(function ($) {
            // Royal slider inline config
            $(".inlineSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
            // Article header slider
            $(".headerSlider").royalSlider({
                loop: true,
                keyboardNavEnabled: true,
                controlsInside: true,
                imageScaleMode: 'fill',
                autoScaleSlider: true,
                autoScaleSliderWidth: 16,
                autoScaleSliderHeight: 9,
                controlNavigation: 'bullets',
                autoPlay: {
                    enabled: false
                },
                slidesSpacing: 0,
                arrowsNav: true,
                fadeinLoadedSlide: true,
                navigateByClick: false
            });
        });
    </script>
    <script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}
    </script>


<script type="text/javascript">
    $("[rel=tooltip]").tooltip();

    
    var searchClick = (Modernizr.touch) ? "touchend" : "click";
    $(".show-search").on(searchClick, function () {
        $(".search-redirect").toggleClass("visible-search");
    });

    $("#hamburger-button").on("click", function(){
        $(".hamburger-dropdown-container").toggleClass("hamburger-visible");
    });

    // using jQuery
    function getCookie(name) {
        var cookieValue = null;
        if (document.cookie && document.cookie != '') {
            var cookies = document.cookie.split(';');
            for (var i = 0; i < cookies.length; i++) {
                var cookie = jQuery.trim(cookies[i]);
                // Does this cookie string begin with the name we want?
                if (cookie.substring(0, name.length + 1) == (name + '=')) {
                    cookieValue = decodeURIComponent(cookie.substring(name.length + 1));
                    break;
                }
            }
        }
        return cookieValue;
    }
</script>

<script type="text/javascript">
    var csrftoken = getCookie('csrftoken');
    function csrfSafeMethod(method) {
        // these HTTP methods do not require CSRF protection
        return (/^(GET|HEAD|OPTIONS|TRACE)$/.test(method));
    }

    $.ajaxSetup({
        crossDomain: false, // obviates need for sameOrigin test
        beforeSend: function (xhr, settings) {
            if (!csrfSafeMethod(settings.type)) {
                xhr.setRequestHeader("X-CSRFToken", csrftoken);
            }
        }
    });
</script>


<script type="text/javascript">
    jQuery(document).ready(function ($) {
        $(".royalSlider").royalSlider({
            loop: true,
            keyboardNavEnabled: true,
            controlsInside: true,
            imageScaleMode: 'fill',
            autoScaleSlider: true,
            autoScaleSliderWidth: 16,
            autoScaleSliderHeight: 9,
            controlNavigation: 'bullets',
            autoPlay: {
                enabled: true,
                pauseOnHover: false,
                delay: 7000
            },
            slidesSpacing: 0,
            arrowsNav: false,
            fadeinLoadedSlide: true,
            navigateByClick: false
        });
    });
</script>

</body></html>
